Author Topic: How Do I Stop Target Folder From Saving My Previous "Save" Locations?  (Read 595 times)

IHGLover

  • Newbie
  • *
  • Joined: May 2015
  • Posts: 25
HI,

I save  content to many places on my computer (depending on what it is). When I use the "Select Pics On Page" option if I click the down arrow to the right of the Target Folder bar all the folder I have downloaded to will appear. They have been saved. The list is 8 locations long atm.

http://imgbox.com/tSxtprGv

What can I to erase these and or stop them from saving in the future?

Thanks

Greg

  • Manager
  • *****
  • Joined: Jan 2013
  • Location: On the Ethernet
  • Posts: 1305
I have not used that feature. Is it any different than selecting a folder to save a complete topic?

IHGLover

  • Newbie
  • *
  • Joined: May 2015
  • Posts: 25
My issue is not saving a folder to a location all that works greats, the feature itself is awesome when you only want to snag particular images from many. My question is,

Can I  delete my previously saved locations from the "Select Pics On Page" window? When I click the down arrow 8 previously saved locations that I saved images to are shown. I share a computer with my wife so I dont want her to see these locations that are just screaming at her to look into if she comes across them.

Please tell me there is a way to delete them.

**When I took the screenshot that I posted in my original post the drop options kept disappearing as I pressed save, thats why they are not shown in my example but there are 8 of them.

artfulbodger

  • Administrator
  • *****
  • Joined: Feb 2014
  • Location: Northern Hemisphere
  • Posts: 950
I suspect that this is an o/s issue. If you're using windows the dam'd thing saves locations. Which o/s are you using?

IHGLover

  • Newbie
  • *
  • Joined: May 2015
  • Posts: 25
Linux Ubuntu 14.04 LTS

artfulbodger

  • Administrator
  • *****
  • Joined: Feb 2014
  • Location: Northern Hemisphere
  • Posts: 950
It's been more than 6 months since I last used Ubuntu. It happens it was 14.x (can't remember which). I still have the install on an attached HDD but it became corrupt and won't boot. I'm pretty sure Linux distros have the same sort of functionality as Windows, in that they will remember 'saved' locations. Take a trawl through Google, or even the Ubuntu Help File (not too sure about that, wasn't much use to me) to see if you can find a way to alter and / or clear the history settings.

An alternative solution: make a folder somewhere called .Into (notice the dot in front of the name - it gets displayed at the top of the tree, in Windows NTFS file system it would be an underscore). Save IHG stuff into that, then move to wherever.

Please Note - I'm not trying to fob you off on this, It's just that don't think it's an IHG issue, I think it's o/s.
« Last Edit: March 07, 2016, 08:26 pm by artfulbodger »

Greg

  • Manager
  • *****
  • Joined: Jan 2013
  • Location: On the Ethernet
  • Posts: 1305
Ah, you should use Debian. At least I'd like you! :P

IHGLover

  • Newbie
  • *
  • Joined: May 2015
  • Posts: 25
Ok. Thanks guys.

Greg

  • Manager
  • *****
  • Joined: Jan 2013
  • Location: On the Ethernet
  • Posts: 1305
I don't think it's the O/S but I could be wrong. I do use Debian on my desktop, but I never use the desktop for much except as a test bed for configuring servers. My main computer is my Win7 laptop. I do run the desktop from the laptop via VNC and one day I'll install IHG on the desktop and see how it goes.

I was trying to install Firefox and removed Ice Weasel, and I think I have now browser now. IHG should work on Weasel, it's a FF fork.

web_surfer

  • Hero Member
  • *****
  • Joined: Jul 2009
  • Posts: 1240
That's a feature added in Rookie's version. You will only see those paths if you open the IHG dialog. Those paths are stored in a Firefox preference value called "extensions.imagegrabber.lastdldirhistory". AFAIK there's no way to avoid saving those locations in that version. You can reset that value manually typing "about:config" into the address bar, then search for "extensions.imagegrabber.lastdldirhistory", right click on that row, select "Modify" and enter the default value, which should be "[]" (without quote marks). But you would need to do this every time you use IHG.

If you want to share the computer with your wife you could create two user accounts on Ubuntu, or at least you could use only one user account and two Firefox profiles (each profile has different add-ons, different browsing history, different preferences...). More info about profiles: https://developer.mozilla.org/en-US/docs/Mozilla/Multiple_Firefox_Profiles

web_surfer

  • Hero Member
  • *****
  • Joined: Jul 2009
  • Posts: 1240
I don't think it's the O/S but I could be wrong. I do use Debian on my desktop, but I never use the desktop for much except as a test bed for configuring servers. My main computer is my Win7 laptop. I do run the desktop from the laptop via VNC and one day I'll install IHG on the desktop and see how it goes.

I was trying to install Firefox and removed Ice Weasel, and I think I have now browser now. IHG should work on Weasel, it's a FF fork.

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815006

They're basically the same thing.

Greg

  • Manager
  • *****
  • Joined: Jan 2013
  • Location: On the Ethernet
  • Posts: 1305
Thanks for the info WS. I don't want to rename Ice Weasel. I want to delete it and install Firefox. I think I got half of what I asked for. I can probably get it back with apt-get install iceweasel or somesuch. I don't like the look of Ice Weasel. I want my old FF back, complete with Classic appearance add-on.

Firefox, Microsoft... They keep bloating new features to increase customer satisfaction, not understanding that customers are already 100% satisfied.

That's why I'm on the ESR cycle with Firefox. For those who are not familiar, it's the Extended Service Release cycle intended for corporate IT departments who don't want to have a fire drill every month when FF changes again and they have to go fix 500 or 5000 employees' computers so that corporate web applications work right again.

I just hate it when they add new features or change the way FF or Windows looks.

IHGLover

  • Newbie
  • *
  • Joined: May 2015
  • Posts: 25
Thanks for the info web_surfer.

Greg

  • Manager
  • *****
  • Joined: Jan 2013
  • Location: On the Ethernet
  • Posts: 1305
I had another thought on how to solve this problem.

Type "about:config" in your URL bar, then "imagegrabber" in the search bar. Scroll through the settings, there should be a bolded one with all your directories in it. Right click and "Reset" it. I can't test it here since I don't use that IHG feature but I think that will fix your problem.

Unfortunately it will be only a temporary fix, and you will have to repeat it each time your annoyance reaches a level you can't live with.